API Thumbnails Failing to Return
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 26, 2018 - 14:16 EDT
Identified
We have identified an issue that is preventing thumbnails from being returned for API calls and are working on a fix. ETA on a fix is 2 PM ET.
Posted 3 months ago. Jul 26, 2018 - 12:01 EDT
This incident affected: Reseller API.