Webmail clients not showing images
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 13, 2018 - 07:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jun 13, 2018 - 07:18 EDT
Investigating
We are currently rolling out an update for missing images in webmail previews. Some captures may still be missing images while this rolls out
Posted 10 months ago. Jun 13, 2018 - 05:38 EDT