Gmail category tab tool is currently unavailable

Incident Report for Litmus

Resolved

This issue has been resolved.
Posted Feb 05, 2025 - 13:04 EST

Investigating

We are currently investigating this issue.
Posted Sep 26, 2024 - 20:16 EDT