Apple Infrastructure Outage
Incident Report for Litmus
Resolved
The issue with our hosting provider has been resolved. All previews clients and apis are functioning again.
Posted Jun 26, 2020 - 21:37 EDT
Identified
We've identified an issue with one of our hosting providers that is impacting our iOS and Apple Mail previews clients as well as some of our partner api capabilities. We're working with the provider to resolve the issue.
Posted Jun 26, 2020 - 20:24 EDT
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 20:23 EDT
Investigating
We're currently experiencing issues with our Apple Infrastructure - this is causing issues with our iOS and Apple Mail previews clients. We're currently investigating the issue.
Posted Jun 26, 2020 - 20:13 EDT
This incident affected: Email Previews (Apple Mail 12 Dark (macOS 10.14), Gmail App (iOS 13.4.1), Outlook iOS (iOS 11.3.1), iPhone 6s (iOS 10.3), iPhone 6s Plus (iOS 10.3), iPhone 7 (iOS 11.3.1), iPhone 7 Plus (iOS 11.3.1), iPhone 8 (iOS 11.3.1), iPhone 8 Plus (iOS 11.3.1), iPhone X (iOS 11.3.1), iPhone XS (iOS 12.0), iPhone XS Max (iOS 12.0), iPhone XR (iOS 12.0), iPad (Retina) (iOS 13.1), iPad Mini (iOS 13.1), Apple Mail 13 Dark (macOS 10.15), Apple Mail 13 (macOS 10.15), iPad (Gen 7) Dark (iOS 13.1), iPad (Gen 7) (iOS 13.1), iPad Pro (11 inch) (iOS 13.1), iPhone SE (2nd Generation) (iOS 13.4.1), iPhone 11 Pro Dark (iOS 13.1)) and Reseller API.