Intermittent 500 errors in the Litmus app
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 16:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2023 - 11:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2023 - 10:04 EDT
Update
We are continuing to investigate the root cause of the issue. A retry solution is in place to reduce the frequency of the errors.
Posted Sep 04, 2023 - 18:14 EDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2023 - 12:12 EDT
Investigating
We are currently investigating intermittent 500 errors when taking actions in the Litmus app.
Posted Sep 04, 2023 - 11:08 EDT
This incident affected: Litmus Application.