The Litmus application is currently experiencing issues.
Incident Report for Litmus
Resolved
The issues with AWS has been resolved. All systems are working properly again.
Posted Dec 22, 2021 - 09:45 EST
Update
Email Previews processing should be back to normal. Email Analytics processing is still delayed as our systems process a backlog of hits received.
Posted Dec 22, 2021 - 08:36 EST
Identified
Due to an issue at AWS, some Litmus services are experiencing issues. Email Analytics processing is delayed and Email Previews may return higher errors than normal.
Posted Dec 22, 2021 - 08:04 EST