Spam testing delayed
Incident Report for Litmus
Resolved
Issues with Spam Testing have been resolved. Tests should be processing normally again.
Posted 3 months ago. Jun 24, 2019 - 10:22 EDT
Identified
We've identified the issue affecting spam tests. We're working to resolve it. Spam tests are still currently delayed.
Posted 3 months ago. Jun 24, 2019 - 09:37 EDT
Investigating
Spam testing is currently running slowly. Tests are being processed but are delayed. We're investigating the root cause.
Posted 3 months ago. Jun 24, 2019 - 09:05 EDT