Litmus is slow to load and/or timing out
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 17:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2020 - 17:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2020 - 16:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 16:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 15:41 EDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 15:15 EDT
This incident affected: Litmus Application.