Incoming email tests are not being processed
Incident Report for Litmus
Resolved
This has been resolved. If you sent in a test during the impacted period, it should come through once we have caught up. You can send the test again if you prefer.
Posted Nov 01, 2024 - 10:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2024 - 10:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2024 - 09:51 EDT
Investigating
We are currently investigating errors in processing incoming email tests. If you are able to test using raw HTML, we recommend using that method in the meantime.
Posted Nov 01, 2024 - 09:27 EDT
This incident affected: Litmus Application.