Critical issue affecting Email Previews
Incident Report for Litmus
Resolved
The issue with out hosting provider has been resolved. Email Previews are fully functional again.
Posted about 2 months ago. Jul 29, 2017 - 20:17 EDT
Identified
We're currently having an issue with one of our hosting providers that is affecting Email Previews.
Posted about 2 months ago. Jul 29, 2017 - 15:30 EDT