Litmus Instant API unavailable

Incident Report for Litmus

Resolved

This incident has been resolved. All APIs should be working properly again
Posted Feb 03, 2020 - 13:15 EST

Identified

We're experiencing an issue with our Instna API affecting our Instant API. This will only affect Litmus integrations inside 3rd party applications. We're working to resolve the issue.
Posted Feb 03, 2020 - 11:26 EST
This incident affected: Reseller API.