Litmus application unavailable

Incident Report for Litmus

Resolved

This issue has been resolved.
Posted Nov 03, 2025 - 15:46 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 03, 2025 - 11:02 EST

Monitoring

The application is now available again and our engineering team is monitoring the situation.
Posted Nov 03, 2025 - 09:38 EST

Investigating

We are currently investigating the issue and will provide an update as soon as possible.
Posted Nov 03, 2025 - 09:15 EST
This incident affected: Litmus Application.