Instant Previews: Not returning results
Incident Report for Litmus
Resolved
We're back! Thanks for your patience.
Posted Oct 19, 2015 - 17:22 EDT
Investigating
We are experiencing an issue that is affecting all Checklist and Builder Instant Previews. We are aware of the issue and are working as quickly as we can to bring them back. Thank you for your patience.
Posted Oct 19, 2015 - 17:18 EDT