Google Inbox - End of life April 2, 2019
Incident Report for Litmus
Resolved
The client is no longer available and we have removed it from our application.
Posted 4 months ago. Apr 03, 2019 - 13:26 EDT
Identified
Today is the scheduled end of life for Google Inbox. You may have issues with receiving Email Previews throughout the day. Once it is no longer available we will remove the client.

https://www.blog.google/products/gmail/inbox-signing-find-your-favorite-features-new-gmail/
Posted 4 months ago. Apr 02, 2019 - 09:50 EDT