The Litmus application is currently experiencing issues.
Incident Report for Litmus
Resolved
We have restored service to the Litmus platform, and you should now be able to access your account successfully. As the AWS teams are still working on restoring all of their services, we will continue to monitor to ensure ongoing stability. Thank you for your patience!
Posted Dec 07, 2021 - 18:32 EST
Update
AWS reports they have resolved the core issue, and are moving on to restoring individual services to full operation. We are observing increasing stability on our dependent services and are doing our own internal checks. We anticipate restoring service to the Litmus platform shortly.
Posted Dec 07, 2021 - 17:55 EST
Update
We are hearing from AWS that there are encouraging early results from their efforts, and what we're seeing seems to confirm this. We are monitoring their recovery closely and as soon as it is safe to do so we will begin restoring service to the Litmus platform.
Posted Dec 07, 2021 - 17:15 EST
Update
AWS has indicated they have a promising lead on the cause of the increased traffic that is prolonging this outage, and they are actively pursuing a fix. We should have a more concrete idea of whether this is going to bring us back to full service sometime within the next hour.
Posted Dec 07, 2021 - 16:05 EST
Update
AWS has confirmed that some network devices in the US-EAST-1 region are still receiving more traffic than they can handle. While there is no firm ETA for full recovery, all teams are actively working on a resolution. You will still experience issues accessing Litmus while this is being resolved
Posted Dec 07, 2021 - 14:30 EST
Update
AWS has indicated they are seeing early signs of recovery. Email Analytics processing appears to be recovering, and hit processing is nearly caught up.
Posted Dec 07, 2021 - 13:10 EST
Update
AWS has notified us that they have identified the likely root cause of the outage and are now working towards recovery. At this time, this is causing a full outage across Litmus.
Posted Dec 07, 2021 - 13:02 EST
Update
We have identified the cause of the issues as being an ongoing outage within AWS. Per AWS, they have identified the cause as a widespread network issue within the us-east-1 region. This issue is affecting multiple areas of our platform, including but not limited to:
* Inbound emails to the Litmus platform
* Inbound submissions via the API
* EmailAnalytics hit processing
* Various features may be impacted when using the website, but appear to be somewhat unpredictable what is and isn't working at any point due to the nature of the upstream outage.

These should all recover and catch up after the issue is resolved. We will update as more information is available.
Posted Dec 07, 2021 - 11:45 EST
Identified
The issue has been identified, it is related to a current outage within AWS.
Posted Dec 07, 2021 - 11:30 EST
Update
We are continuing to investigate this issue, it has been confirmed it is related to an AWS outage.
Posted Dec 07, 2021 - 11:15 EST
Investigating
We are currently investigating an issue related to processing incoming emails.
Posted Dec 07, 2021 - 11:05 EST
This incident affected: Litmus Application and Email Analytics.