Android Gmail App results are not capturing full result.
Incident Report for Litmus
Resolved
This issue has been resolved.

Thank you for your patience!
Posted 7 months ago. Feb 27, 2018 - 17:16 EST
Investigating
We are investigating an issue where Android Gmail App results are not displaying the full email. We will post updates here as we make progress.

Thank you for your patience!
Posted 7 months ago. Feb 27, 2018 - 11:30 EST