Errors on pages related to Email Analytics

Incident Report for Litmus

Resolved

This incident has been resolved.
Posted Jul 16, 2024 - 08:34 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 07:49 EDT

Investigating

We are currently investigating issues in areas of the app that relate to Email Analytics. You may experience errors when loading Analytics pages or when trying to create tracking codes for example.
Posted Jul 16, 2024 - 07:17 EDT
This incident affected: Litmus Application.