There is currently a delay in processing email analytics opens.
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 18:11 EST
Update
We are continuing to monitor the service while it catches up. Our current estimation is that we will be caught up this evening by 8:00PM EST.
Posted Jan 04, 2022 - 14:27 EST
Monitoring
A fix has been implemented and we are monitoring the service as it catches up.
Posted Jan 04, 2022 - 12:22 EST
Identified
There is currently a delay in processing email analytics opens. This issue began on January 1st.

This issue is resulting in our in-app display of tracking code information to not include the opens generated from Jan 1st onwards.

No EA data has been lost in this delay.

The issue has been identified and a fix is being implemented.
Posted Jan 04, 2022 - 11:09 EST
This incident affected: Email Analytics.