Link Check results unavailable
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Jun 21, 2024 - 04:25 EDT
Investigating
We are currently investigating an issue with our Link Check service. In the Previews & QA tab, your results may continually load and in Email Guardian, the Links and Images section will appear as pending in the meantime.
Posted Jun 20, 2024 - 11:34 EDT
This incident affected: Litmus Application.