[Litmus Personalize] Blank images in emails due to Instagram authentication failures
Incident Report for Litmus
Resolved
We apologize again for the issues you experienced with Instagram authentication this past week. We're happy to report that this has since been resolved, and after re-authenticating instagram in your account everything should be running smoothly. Thank you for your patience!
Posted Nov 02, 2022 - 17:26 EDT
Update
Thank you all for your patience while we continue to work with instagram on our account authentication issues. We are making progress, but this feature is still not working at this time. Please don't hesitate to reach out with any further questions at kickdynamic@litmus.com.
Posted Oct 31, 2022 - 16:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2022 - 13:52 EDT
Update
We are still working to resolve the instagram authentication issue. Thank you for your patience and please feel free to reach out to kickdynamic@litmus.com with any additional questions.
Posted Oct 26, 2022 - 09:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2022 - 12:56 EDT
Identified
We are seeing blank images in emails due to an Instagram account deactivation that our team is currently working on resolving. We will update this status page regularly with progress as we have it. We're so sorry for the inconvenience here, and thank you for your patience while we work on resolving this.
Posted Oct 25, 2022 - 08:36 EDT
This incident affected: Litmus Personalize.