Litmus Application slowdown

Incident Report for Litmus

Resolved

This issue has been resolved.
Posted Dec 09, 2024 - 14:46 EST

Identified

We've identified the issue and are working to restore Litmus as soon as possible.
Posted Dec 09, 2024 - 12:11 EST

Investigating

We are investigating an issue causing intermittent slowdown in the Litmus application.
Posted Dec 09, 2024 - 11:34 EST
This incident affected: Litmus Application.