Previews are currently unavailable for Office 365 (web) and Outlook Android/iOS clients
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 10:43 EDT
Identified
Microsoft made a recent change that has affected the way we access these previews. Our Engineering team has identified the issue and is working on deploying a fix. Thank you for your patience while we work on resolving this!
Posted Oct 20, 2022 - 13:43 EDT
This incident affected: Litmus Application.