There is currently a delay in processing email analytics opens.

Incident Report for Litmus

Resolved

This has been resolved and the data should be caught up.
Posted Feb 22, 2023 - 07:29 EST

Investigating

There is currently a delay in processing email analytics opens. No EA data has been lost. We are monitoring the service as it catches up.
Posted Feb 21, 2023 - 14:39 EST
This incident affected: Email Analytics.