Litmus Not Loading
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 11:11 EST
Update
We are continuing to monitor app behavior.

We are aware that some customers attempting to connect via VPN are experiencing service interruptions. If this is impacting you, please reach out to our support team at hello@litmus.com and we will assist you.
Posted Feb 13, 2024 - 15:29 EST
Update
We are continuing to monitor app behaviour.
Posted Feb 12, 2024 - 12:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 08:58 EST
Identified
The issue has been identified and teams are working towards resolution.
Posted Feb 12, 2024 - 06:48 EST
Investigating
Our team is investigating an issue that is affecting our login page. (Existing sessions can be accessed normally, if litmus.com/sessions/new is avoided.)
Posted Feb 12, 2024 - 03:13 EST
This incident affected: Litmus Application.