HTML Upload Tool Down
Incident Report for Litmus
Resolved
The tool is now fully operational. Thank you for your patience.
Posted Feb 11, 2015 - 14:56 EST
Investigating
The HTML Upload feature found in Email Testing is currently down. This is the feature where you can paste in your email's HTML to get test results. To continue to test email you will need to send in your email test to the email address posted when you click on "Start Test".
Posted Feb 11, 2015 - 14:13 EST