Email Previews Interruption
Incident Report for Litmus
Resolved
We have identified and resolved the issue affecting Email Previews and related systems. Email sent in during the outage period should be resent for testing.
Posted Apr 11, 2023 - 02:03 EDT
Update
We are continuing to investigate issues affecting our Email Previews and other related platform services. We currently have not ETA to resolution but are working to resolve.
Posted Apr 11, 2023 - 00:37 EDT
Investigating
We're currently experiencing an issue affecting Email Previews. Some Email Previews will not be returning at this time. We're currently investigating the issue.
Posted Apr 10, 2023 - 21:40 EDT