Litmus Builder experiencing errors
Incident Report for Litmus
Resolved
This has been resolved, and you should no longer be seeing errors in Builder.
Posted Apr 18, 2022 - 13:28 EDT
Investigating
Builder is displaying a "something is wrong" message. Our engineers are digging in and this should be resolved shortly.
Posted Apr 18, 2022 - 13:21 EDT
This incident affected: Litmus Application.