Interactive Testing - Periods of unavailability
Incident Report for Litmus
Resolved
Thank you for your patience. We have implemented a fix for this issue.
Posted Feb 16, 2015 - 14:36 EST
Investigating
We are seeing performance related issues that eventually lead to machines becoming unresponsive. Some machines may not be available for Interactive Testing. We are currently investigating this issue.
Posted Feb 13, 2015 - 13:34 EST