Email Analytics FTP files delayed
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 08:42 EDT
Monitoring
We've had an issue processing the delivery of Email Analytics FTP files. We've identified the issue and are working on a resolution.
Posted Oct 04, 2021 - 14:39 EDT
This incident affected: Email Analytics.