Litmus website outage
Incident Report for Litmus
Resolved
This incident has been resolved. The Litmus site is fully functional again.
Posted May 18, 2023 - 15:04 EDT
Monitoring
The hosting provider appears to have resolved the issue. We're still monitoring the service to make sure there are no further interruptions.
Posted May 18, 2023 - 14:09 EDT
Identified
Due to an issue with a hosting provider, the Litmus website https://www.litmus.com is experiencing an outage. The Litmus application can still be accessed directly via https://litmus.com/sessions/new
Posted May 18, 2023 - 14:06 EDT