Previews failing to load due to an outage with a third-party service
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 13:53 EST
Monitoring
The third-party has implemented a fix and we are monitoring the results. That service appears stable and a page reload should help with any affected Litmus pages.
Posted Nov 08, 2022 - 11:33 EST
Identified
The third-party has identified the issue and is implementing a fix. Preview results are starting to return successfully.
Posted Nov 08, 2022 - 11:03 EST
Investigating
We are currently investigating this issue.
Posted Nov 08, 2022 - 10:21 EST
This incident affected: Litmus Application.