Email Analytics Processing Delay

Incident Report for Litmus

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 09:20 EDT

Monitoring

We’re seeing improved Email Analytics processing rates and expect that most customer data is up to date. We will keep monitoring the situation.
Posted Jul 31, 2024 - 01:59 EDT

Identified

We are currently experiencing a delay processing Email Analytics data. The root cause is an issue with one of our hosting providers. We expect that once that issue is resolved we will fully process all data without loss.
Posted Jul 30, 2024 - 22:33 EDT
This incident affected: Email Analytics.