Email Previews - some previews clients are unable to process tests
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Aug 25, 2015 - 14:29 EDT
Investigating
We are looking into an issue that affects our Email Previews clients. We are doing what we can to bring them back online as quickly as possible. Thank you for your patience.
Posted Aug 25, 2015 - 11:19 EDT