Litmus Personalize partial EU outage
Incident Report for Litmus
Resolved
This incident has been resolved. All active content is rendering well in our EU environment.
Posted Jan 09, 2024 - 15:57 EST
Monitoring
We're continuing to monitor our mitigation efforts. Most tags/content in our EU region are rendering well. We'll continue to monitor this issue.
Posted Jan 09, 2024 - 14:30 EST
Identified
We've identified the issue affecting our EU Litmus Personalize servers and are working to resolve the issue. Most users should see images rendering now but we're continuing to investigate and improve the situation.
Posted Jan 09, 2024 - 13:51 EST
Investigating
We're currently investigating an issue affecting some of our Litmus Personalize content servers in the EU region. We're working to mitigate the impact while we identify the root cause.
Posted Jan 09, 2024 - 12:47 EST
This incident affected: Litmus Personalize.