Predictive Recommendations Experiencing an Outage

Incident Report for Litmus

Resolved

This incident has been resolved.
Posted Dec 08, 2022 - 13:10 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 12:35 EST

Identified

We're experiencing an outage in our Litmus Personalize Predictive Recommendations. We're actively working to resolve the issue.
Posted Dec 08, 2022 - 11:36 EST
This incident affected: Litmus Personalize.