Intermittent Checklist Errors
Incident Report for Litmus
Resolved
Checklists are now working. Any tests created between 1pm and 2:15pm EST will need to be resubmitted. We apologize for the inconvenience.
Posted 5 months ago. Jul 24, 2018 - 14:24 EDT
Investigating
We are currently looking into an issue that is preventing some users from opening some Checklists created after 1pm EST. We will update this incident as soon as we have more information. Thank you for your patience.
Posted 5 months ago. Jul 24, 2018 - 13:58 EDT
This incident affected: Litmus Application.