Delay in processing incoming email tests

Incident Report for Litmus

Resolved

This incident has been resolved.
Posted Nov 14, 2024 - 12:45 EST

Monitoring

A fix has been implemented and we are monitoring the results. If your test is not showing in your account, please resend it.
Posted Nov 14, 2024 - 11:01 EST

Identified

The issue has been identified and a solution is being implemented.
Posted Nov 14, 2024 - 10:17 EST

Investigating

We are currently investigating delays in processing incoming email tests. If you are able to test using raw HTML, you can use that method in the meantime.
Posted Nov 14, 2024 - 09:31 EST
This incident affected: Litmus Application.