Encoding issues with Android clients
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 07, 2018 - 16:46 EDT
Identified
There are currently some issues with encoding on certain Android clients - specifically Android 4.4, Android 5.1 and Android 6 clients. We're working on a resolution to this.,
Posted 2 months ago. Sep 07, 2018 - 10:34 EDT
This incident affected: Email Previews (Android 4.4, Android 6.0 (Android 6.0), Android 5.1).