Application unavailable

Incident Report for Litmus

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 05:47 EST

Monitoring

The application is now available, our engineering team is monitoring.
Posted Nov 03, 2025 - 04:24 EST

Investigating

We are currently investigating this issue.
Posted Nov 03, 2025 - 02:47 EST
This incident affected: Litmus Application.