There is currently a delay in processing email analytics opens.
Incident Report for Litmus
Resolved
This has been resolved and EA data should be caught up.
Posted Jun 16, 2023 - 09:39 EDT
Monitoring
A fix has been implemented and we are monitoring the service as it catches up.
Posted Jun 15, 2023 - 15:50 EDT
Identified
There is currently a delay in processing email analytics opens. This issue began on June 13th.

This issue is resulting in our in-app display of tracking code information not including the opens generated from June 13th onwards.

No EA data has been lost.

The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 15:38 EDT
This incident affected: Email Analytics.