Unable to send/share emails via Litmus Builder

Incident Report for Litmus

Resolved

This issue has been resolved. Any email that was not received will need to be resent from Builder.
Posted May 06, 2025 - 18:00 EDT

Update

This issue has been resolved. Any email that was not received will need to be resent from Builder.
Posted May 06, 2025 - 17:45 EDT

Investigating

We are currently investigating an issue that's preventing emails shared/sent via Litmus Builder from being received.
Posted May 05, 2025 - 16:36 EDT
This incident affected: Litmus Application.