Email Previews: Issues creating new tests
Incident Report for Litmus
Resolved
Everything is back to normal. Thank you!
Posted Mar 01, 2016 - 11:54 EST
Investigating
We are looking into an issue where our Email Previews are failing to start. We are on the case and hope to have testing back as quickly as possible. Thank you for your patience.
Posted Mar 01, 2016 - 11:33 EST