There is currently a delay in processing email analytics opens
Incident Report for Litmus
Resolved
This issue has been resolved.
Posted Sep 15, 2023 - 05:09 EDT
Monitoring
There is currently a delay in processing email analytics opens. This issue is resulting in our in-app display of tracking code information not displaying hits.

No EA data has been lost.

A fix has been implemented and we are monitoring the service as it catches up.
Posted Sep 13, 2023 - 16:15 EDT
This incident affected: Email Analytics.