Orange.fr temporarily unavailable
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 12, 2019 - 09:44 EST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Feb 11, 2019 - 16:15 EST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Feb 08, 2019 - 10:54 EST
This incident affected: Email Previews (Orange.fr (Explorer), Orange.fr (Chrome), Orange.fr (Firefox)).