Litmus Email Previews
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Jul 30, 2015 - 16:37 EDT
Investigating
We are looking into the issue that is causing clients to become unavailable. We hope to have a fix in place shortly.
Posted Jul 30, 2015 - 10:23 EDT