Intermittent errors on some Personalize content types
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 08:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 07:57 EDT
Investigating
We are currently investigating the issue impacting some server requests. If you are seeing an error, a page refresh should help.
Posted Oct 31, 2024 - 06:22 EDT
This incident affected: Litmus Personalize.