Gmail App (Android) - Images not loading
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 11:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 05:03 EST
Investigating
We are currently investigating an issue where images are not loading in Android Gmail App previews.
Posted Dec 11, 2023 - 18:17 EST
This incident affected: Email Previews (Gmail App (Android 6.0), Gmail App (Android 7.1), Gmail App (Android 8.0), Gmail App (Android 9.0), Gmail App (Android 10.0), Gmail App (Android 11.0), Gmail App Dark (Android 10.0), Gmail App Dark (Android 11.0)).