Builder documents not loading when Partials are present

Incident Report for Litmus

Resolved

This issue has been resolved.
Posted Apr 17, 2026 - 12:56 EDT

Update

Our team is continuing to work on a fix. We have identified the root cause and are actively implementing a solution.
Posted Apr 17, 2026 - 12:12 EDT

Identified

We've identified an issue where Builder documents taking advantage of Partials are not loading. Our team is working to implement a solution as soon as possible.
Posted Apr 17, 2026 - 11:37 EDT
This incident affected: Litmus Application.