iPhone 11 temporarily offline

Incident Report for Litmus

Resolved

This incident has been resolved.
Posted Feb 18, 2023 - 15:26 EST

Update

Issue has been fixed and this client is now back online
Posted Feb 18, 2023 - 15:25 EST

Identified

Our iPhone 11, iOS 13.1 client is temporarily unavailable. We're working to resolve some issues with this client and hope to have it back online this week.
Posted Feb 14, 2023 - 18:08 EST