Search functionality issues
Incident Report for Litmus
Resolved
We have been monitoring since 8PM EST and Search is stable again. This incident has been resolved.
Posted Jan 30, 2023 - 20:37 EST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2023 - 17:26 EST
This incident affected: Litmus Application.